FORUM Forums Software CLS2SIM Software Frequently loosing connection to X-Plane Reply To: Frequently loosing connection to X-Plane

#2139
othello
Participant

Hello,

I also have this problem.

It does not only occur in pause mode or when I am in a menu of X-Plane, but also when reloading the scenery takes a bit longer (2-3s).
If this happens, like when approaching EDDS westwards, the 10 seconds it takes autoconnect to reconnect means a crash.

Is it possible to extend the time until a disconnection or shorten the time for a new connection?
I have looked at all the findable config files, I could not find a corresponding parameter so far.

The way it works (not) with X-Plane now, an approach with photorealistic scenery is a dice game.

Greetings
Günther

BRUNNER Forum​

In the BRUNNER forum you will find various discussions on different topics, such as setup, software use or general questions and concerns. 

Discuss with forum mebers, share your knowledge and experience or find answers to frequently asked questions that are answered directly by our Brunner team.

Go to BRUNNER Forum.

BRUNNER Helpdesk​

Do you have questions about a product you have already purchased or are you facing technical issues? 

Check our FAQs for quick help. The most common questions or problems are described there, including instructions.

If you are still stuck, please contact our BRUNNER Helpdesk. Open a ticket here.

BRUNNER Simulation​

BRUNNER is a leading manufacturer of flight simulation devices for the professional as well as the enthusiast sector.

Unlike other manufacturers, Brunner offers a realistic flight experience with the help of Force Feedback Technology and Control Loading System.

Discover the BRUNNER Shop.

BRUNNER Simulation

Industriestrasse 27
8335 Hittnau


+41 (0)44 953 10 10
info@brunner-innovation.swiss

© 2023 BRUNNER Elektronik AG | Privacy Policy |  Legal notice