FORUM Forums Products CLSE-Yoke CLS E-Yoke buttons stopped working

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #2118
    davidp
    Participant

    My yoke buttons have stopped working and I get the message “No devices with digital inputs connected” when viewing the buttons from within the CLS profile manager. Any assistance will be gratefully received.

    CLSM2Sim version: 4.27.6
    Simulator: XPlane 11.5
    Hardware: CLSE Yoke Firmware Version: 360
    Hardware: CLSE Rudder Pedals Firmware: 364

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

BRUNNER Forum​

In the BRUNNER forum you will find various discussions on different topics, such as setup, software use or general questions and concerns. 

Discuss with forum mebers, share your knowledge and experience or find answers to frequently asked questions that are answered directly by our Brunner team.

Go to BRUNNER Forum.

BRUNNER Helpdesk​

Do you have questions about a product you have already purchased or are you facing technical issues? 

Check our FAQs for quick help. The most common questions or problems are described there, including instructions.

If you are still stuck, please contact our BRUNNER Helpdesk. Open a ticket here.

BRUNNER Simulation​

BRUNNER is a leading manufacturer of flight simulation devices for the professional as well as the enthusiast sector.

Unlike other manufacturers, Brunner offers a realistic flight experience with the help of Force Feedback Technology and Control Loading System.

Discover the BRUNNER Shop.

BRUNNER Simulation

Industriestrasse 27
8335 Hittnau


+41 (0)44 953 10 10
info@brunner-innovation.swiss

© 2023 BRUNNER Elektronik AG | Privacy Policy |  Legal notice