FORUM Forums Software CLS2SIM Software Issue USB config tool

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #3150

    Hi, just updated my firmware and CLS2 version to 5.5.2.
    When i try and run the USB config tool, I get the following error:

    You must be logged in to view attached files.


    please unzip the file after download or click “Extract all” when windows asks. Then it should run without issues.
    Let me know if you need further help.

    kind regards,

    You must be logged in to view attached files.

    Hi Michael, thank you, I have unpacked from the zip file and tried to run, get the same error….any further ideas? Rgds, mark

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.


In the BRUNNER forum you will find various discussions on different topics, such as setup, software use or general questions and concerns. 

Discuss with forum mebers, share your knowledge and experience or find answers to frequently asked questions that are answered directly by our Brunner team.

Go to BRUNNER Forum.

BRUNNER Helpdesk​

Do you have questions about a product you have already purchased or are you facing technical issues? 

Check our FAQs for quick help. The most common questions or problems are described there, including instructions.

If you are still stuck, please contact our BRUNNER Helpdesk. Open a ticket here.

BRUNNER Simulation​

BRUNNER is a leading manufacturer of flight simulation devices for the professional as well as the enthusiast sector.

Unlike other manufacturers, Brunner offers a realistic flight experience with the help of Force Feedback Technology and Control Loading System.

Discover the BRUNNER Shop.

BRUNNER Simulation

Industriestrasse 27
8335 Hittnau

+41 (0)44 953 10 10

© 2023 BRUNNER Elektronik AG | Privacy Policy |  Legal notice