FORUM Forums Products CLSE-Yoke Unstable yoke with certain planes

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #2775

    Hi Everyone,
    After being away from flight sim for several months I am back trying to fly. My yoke behaves normally with the C-172 and the C-208, but goes crazy with the Baron, Bonanza and a few others that i have tried.

    On lift off in the Baron it climbs a couple hundred feet and then the yoke goes crazy with violent turn hard left, then back hard right, jerks and jerks and finally spins to the ground. I have made no changes to the CLS2sim since it worked fine a couple months ago.

    I have no idea what is causing this. Am running MSFS 2000. If anyone can suggest a cure I would greatly appreciate it. Thanks!!!!


    Also, thought I remembered there was a choice of a generic or default setting instead of using one designed for the aircraft, but I don’t see “default” at all. Am I wrong and there was never a default choice?


    So today I have another problem. I have the latest software installed. I cannot connect to MSFS2000. Here is the message I get” No connection could be made because the target machine actively refused it”

    What do I do now? I am grounded with no yoke.


    I am getting really frustrated with this forum, and this yoke. I cannot even submit a ticket because i cannot click “I am not a robot”!! Whats going on here?? I am about ready to trash this yoke and get one that will work!!!!!!


    Apologies for being somewhat stupid. My son originally set up the yoke for me. When it didn’t respond as mentioned above he suggested checking the cable connections. This meant getting back behind everything [hard to do at 87 years] and make sure the cable is connected, which it was, and it was plugged directly into the computer. Told him that, then he said maybe you should check your settings. I had no idea how to do that, so i started looking at the CLS2sim software page. Finally saw a tab for “file” and under it a tab for “settings”, then what a surprise! It was set to ethernet and not to UBS where it should be; and further the box for x-plane was checked instead of msfs!!! How could this ever have happened? No one uses the sim computer but me; I had no idea how to review settings. Somehow sitting unused for several months the settings got changed by themselves. Someone much smarter than me can probably explain how this happened. BTW the Baron now flies correctly that msfs is selected and not x-plane. I don’t have x-plane. Sorry for this long explanation.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.


In the BRUNNER forum you will find various discussions on different topics, such as setup, software use or general questions and concerns. 

Discuss with forum mebers, share your knowledge and experience or find answers to frequently asked questions that are answered directly by our Brunner team.

Go to BRUNNER Forum.

BRUNNER Helpdesk​

Do you have questions about a product you have already purchased or are you facing technical issues? 

Check our FAQs for quick help. The most common questions or problems are described there, including instructions.

If you are still stuck, please contact our BRUNNER Helpdesk. Open a ticket here.

BRUNNER Simulation​

BRUNNER is a leading manufacturer of flight simulation devices for the professional as well as the enthusiast sector.

Unlike other manufacturers, Brunner offers a realistic flight experience with the help of Force Feedback Technology and Control Loading System.

Discover the BRUNNER Shop.

BRUNNER Simulation

Industriestrasse 27
8335 Hittnau

+41 (0)44 953 10 10

© 2023 BRUNNER Elektronik AG | Privacy Policy |  Legal notice